babylock ellure problem...

Have a question or want to show off your project? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I'm hoping someone may be able to help me out and maybe save my "baby"
a trip to the doctor.

here's what's happening...

I use my machine just about everyday. While trying some in the hoop
designs to day I started having problems. The design would stitch away
and then just stop with a beep. no message. Some times I could hit the
start button again and it would start, but mostly I would have to hit
the needle up button and then start. It would start and then stop
anywhere from a stitch later to several later. When I hit the trim
thread button it only half trims. ( I can tell by the sound) Then when
I hit the button again it finishes the trim. It's very annoying! After
I finished the design, I took my machine apart and cleaned it very
well. Checking everything I could. (looking for loose strings and
that) started back up...same problem. I tried a new design and one off
my machine. Same problem.

Is something wrong with the buttons? Any help would be great!

Roxanne

I hoping to save a trip to the doctor. At $110 just to look at it and
at least 2 weeks gone. I really would like to have my baby here with
me.

Re: babylock ellure problem...

Quoted text here. Click to load it

I am wondering if you are using a design that has built in "stop" commands.
Like when it stops for you to put a piece of fabric down (like applique) or
pull out a bobbin thread (for fuzz/hair).  I am just guessing.  Does this
happen with other files that you have used successfuly before?

Kirsten


Site Timeline