Epson R2400 user guide: Loading Thick Media in the Front Path

Published by Epson · pages 25–49 of 120 · Original PDF

5 discussions about the Epson R2400

All 5 parts of the user guide

Loading Thick Media in the Front Path

You can load media 1.0 to 1.3 mm thick into the front path, in sizes from 8 × 10 inches to A3+.

Note: Since the media feeds through the printer from the front to the rear, make sure there is enough space behind the printer for the media to move completely through the printer.

  1. Turn on the printer and remove any paper loaded in the sheet feeder at the top of the printer.
  2. Close the paper support at the top of the printer.
  3. If the output tray and extension are open, push them in, but leave the flap at the end of the tray down.
  4. Open the printer cover. Then open the front path door completely by pressing the front path door release area.

Figure from the manual

  1. Close the printer cover.

Loading Paper 25

  1. Insert the media two or three inches into the printer, and push the left edge guide against the media’s edge. Maintain slight pressure on the guide while inserting the media the rest of the way into the printer. Stop when the front edge of the media is aligned with the arrow on the right side.

Figure from the manual

  1. Press the paper button. The media is fed into the printer automatically. When the power light stops flashing, the printer is ready to print. (To remove the thick media without printing, press the paper button again.)

  2. Before printing, select Manual - Front as the Source setting (Windows) or Manual - Front as the paper source setting within the Paper Size menu (Macintosh) in your printer software (see page 28 for Windows or page 33 for Macintosh).

Note: If the printer fails to load the media and displays an error, remove the media and turn off the printer. Then turn the printer on again.

26 Loading Paper

Printing From Start to Finish

Follow the steps in these sections to print using your printer’s basic features:

■ “Basic Printing in Windows” on page 28

■ “Customizing Your Windows Print Settings” on page 31

■ “Basic Printing With Mac OS X” on page 33

■ “Customizing Your Macintosh Print Settings” on page 39

■ “Selecting the Correct Paper Type” on page 41

To print on roll paper or borderless cut sheets, or color-managed photos, see “Printing Special Photos” beginning on page 43.

Note: During printing, the left edge guide moves away from the paper slightly. Do not adjust it while the printer is printing. The printer will re-adjust the edge guide when printing is complete.

Tip: Whenever you print, make sure you:

■ Use the right paper. For the best-looking photos, most vivid colors, and greatest detail, always use genuine Epson papers and Epson UltraChrome K3 inks.

■ Choose the right printer settings for the paper. Your printer automatically adjusts itself for the type of paper you’ve selected, so make sure your printer settings are correct for the paper you loaded.

27

Basic Printing in Windows

Follow the steps below to print a document or image using the basic printer settings. For roll paper printing, see page 43. For borderless printing, see page 49.

  1. From the File menu, click Print. You see a Print window like this one:

Figure from the manual

Check for your printer name here

Click here to open your printer software

  1. Make sure EPSON Stylus Photo R2400 is selected.

  2. Click the Properties or Preferences button. (If you see a Setup, Printer, or Options button, click it first.)

  3. Click the Main tab in the printer settings window to see your basic settings.

Select the type of document you're printing

Select your paper source

Select your paper type (see page 41)

Select your paper size

Figure from the manual

Select your print options

Select your document or image orientation

28 Printing From Start to Finish

  1. Select one of these document types as the Quality Option setting:

    • Draft: For rough drafts with reduced print quality
    • Text: For text-only documents (like letters) with good print quality
    • Text & Image: For documents with text and images with higher print quality
    • Photo: For photos and graphics with good print quality and speed
    • Best Photo: For photos or graphics with high print quality
  2. Select the way your paper is loaded as the Source setting:

    • Sheet: For paper loaded in the sheet feeder at the top of the printer
    • Roll: For roll paper loaded in the roll paper feeder on the back of the printer (see page 43)
    • Manual - Roll: For paper loaded in the single sheet guide
    • Manual - Front: For poster and matte boards loaded in the front path (see page 25)
  3. Select the type of paper you loaded as the Type setting. See page 41 for details.

Note: The media types listed will vary depending upon the type of black ink cartridge currently installed. See page 68 for details.

For printing photos without borders on certain paper types, click the Borderless checkbox. See page 49 for details.

  1. Select the size of paper you loaded as the Size setting.

  2. Select the direction in which you want your image or document to print as the Orientation setting. Select Portrait for vertical orientation or Landscape for horizontal.

  3. Select any other options you want to use in the Print Options box:

    • PhotoEnhance™: Improves the contrast, saturation, and color balance of low-resolution photos (affects only your printout)
    • Reverse Order: Prints multiple page documents last-page-first so you don’t need to reorder the pages
    • Print Preview: Displays a preview of your printed image or document before printing so you can check its position on the page

Printing From Start to Finish 29

Note: For more information about printer settings, click the ? or Help button. For additional print settings, click the Advanced button at the bottom of the screen and see page 31 for details.

  1. Click OK to return to the Print window.
  2. Click OK or Print to start printing.

During printing, this window appears. Use it to cancel, pause, or resume printing and check ink cartridge status.

Figure from the manual

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink messages when your printer is printing. This may cause your printer to pause and leave an uneven surface on your printout. If ink is low, wait until printing finishes before checking ink levels or replacing a cartridge. If you replace an ink cartridge in the middle of a print job, the quality of your printout may decline. For best results, check ink levels and replace cartridges, if necessary, before printing large or high-resolution print jobs.

Selecting the Settings You Use Most Often

Your printer settings apply only to the program you’re currently using. If you want, you can change the Windows default printer settings for all your programs.

  1. Right-click the printer icon in the lower right corner of your screen.
  2. Select Printer Settings. You see the window shown on page 28.
  3. Select the default settings you want for all your applications, then click OK.

You can still change the printer settings in individual programs, if necessary.

30 Printing From Start to Finish

Customizing Your Windows Print Settings

Follow these steps to print a document or image using advanced printer settings:

  1. On the Main tab, click the Advanced button in the bottom right corner.

  2. Click Continue. The Basic settings change to the Advanced settings:

Figure from the manual

Note: If you want to use the Advanced screen each time you access your printer settings, select the Show this screen first checkbox.

  1. The Advanced settings include the same options as the Basic settings, plus these:

■ Print quality: Lets you specify a print quality for your selected paper type, including Photo (1440 × 720), Best Photo (1440 × 1440), and Photo RPM® (5760 × 1440 dpi) for the highest print quality on certain paper types. (Printing takes longer in this mode.)

■ High Speed: Speeds up printing by allowing printing back and forth across the page, instead of in just one direction. (Print quality may decrease.)

Printing From Start to Finish 31

■ Edge Smoothing: Prints smoother edges on low-resolution images, such as bars in a graph.

■ Color Controls: Lets you adjust the Brightness, Contrast, Saturation, and cyan, magenta, and yellow levels in your printout.

■ Advanced B&W Photo: Lets you access Color Toning, Toning, and other image adjustments when printing black and white images. Choose a preset Color Toning with the menu or create a custom setting by clicking Settings. See “Advanced Black and White Photo Printing” on page 73 for more details.

Note: The availability of the Advanced B&W Photo setting depends on the ink cartridge installed (Photo Black or Matte Black), the Paper Type setting, and the print quality setting.

■ ICM: Uses standard color profiles for your printer to help match colors in your image, for use with certain ICM-enabled applications. If you’re using custom or Epson Premium ICC profiles in a program such as Photoshop, select ICM and then check the Off (No Color Adjustment) box.

Caution: Incorrectly applying this function or using it in an incomplete color management workflow may result in excessively light or dark prints.

Note: To print with custom or Premium ICC color profiles using Photoshop, see “Managing Color With Profiles” on page 53.

  1. Once you’ve finished selecting advanced settings, you can:

■ Click OK to save your settings, return to the Print dialog box, and print.

■ Click the Basic button to return to the Basic settings.

■ Click the Page Layout tab and continue with step 5 to select layout options.

32 Printing From Start to Finish

  1. Select the following page layout settings as necessary:

Figure from the manual

Note: For more information on printer settings, or instructions on saving them as a group so you can reuse them later, click the Help or ? button.

  1. Click OK to save your settings, return to the Print dialog box, and print.

Basic Printing With Mac OS X

Follow the steps below to print a document or image on a Macintosh using the basic printer settings.

For roll paper printing, see page 43. For borderless printing, see page 49.

Note: Make sure you added your printer in the Printer Setup Utility or Print Center, as described on the Start Here sheet.

  1. From the File menu, select Page Setup.

Printing From Start to Finish 33

  1. Open the Format for menu and select your printer.

Figure from the manual Select Stylus Photo R2400 Select your document or image orientation

  1. Open the Paper Size menu and select the size of the paper you loaded. Then select the source setting from the submenu for that size.

Choose the paper size Choose a source setting

■ For prints on paper loaded in the sheet feeder with borders around the image, select just a paper size in the menu or submenu.

■ For borderless prints on paper loaded in the sheet feeder, select a size with Sheet Feeder - Borderless as the source.

■ For prints with borders around the image on paper loaded in the single sheet guide, select a size with Manual - Roll as the source.

■ For borderless prints on paper loaded in the single sheet guide, select a size with Manual - Roll(Borderless) as the source.

34 Printing From Start to Finish

Figure from the manual

■ For prints made on thick media loaded into the front path, choose Manual - Front as the source.

For roll paper printing instructions, see page 43. For details on borderless printing, see page 49.

Caution: When printing non-borderless print jobs using a custom paper size, make sure the selected size matches the paper you loaded and is within the printable area for your printer. For example, never choose a paper size wider than your printer's sheet feeder or longer than your paper length. The maximum width for custom paper sizes is 12.95 inches.

  1. Select the direction you want your image or document to print as the Orientation setting. Select [icon] for vertical orientation, [icon] for horizontal facing left, or [icon] for horizontal facing right.

  2. Click OK.

  3. Select Print from the File menu. You see a screen like this:

Figure from the manual

  1. Open the Printer menu and select Stylus Photo R2400.

  2. Select Print Settings from the pop-up menu.

Note: In certain programs you may need to select Advanced before you can select Print Settings.

Printing From Start to Finish 35

You see your basic print settings:

Figure from the manual Select your paper type (see page 41)

Select the ink setting

Select Automatic mode

Select Quality or Speed

  1. Select the type of paper you loaded as the Media Type setting; see page 41.

Note: If you don’t see the paper type you want to use, check your Page Setup settings to make sure you selected the correct paper size and source; see page 34, or that you have the correct black ink cartridge installed; see page 68.

  1. For the color setting, select Color (for color documents and black and white photographs), or Advanced B&W Photo (for accessing Color Toning and other image adjustments when printing black and white photographs; see page 73), or Black (for black text documents).

Note: The availability of the Advanced B&W Photo setting depends on the ink cartridge installed (Photo Black or Matte Black), the Media Type setting, and the print quality setting.

  1. Select Automatic as the Mode setting for the best results printing basic documents or images. (For instructions on using Advanced mode, see page 39.)

  2. If available, move the slider to the Quality setting to print images or documents using higher print quality, or to the Speed setting for faster printing.

Note: For more information about printer settings, click ?.

36 Printing From Start to Finish

  1. You can also choose these options in the pop-up menu:

■ Copies & Pages, to select the number of copies or a page range

■ Layout, to select page layout options

■ Output Options, to save your print job as a PDF file

■ Scheduler, to specify a time for a document to print

■ Paper Handling, to reverse page order and set other page options

■ ColorSync, to select Quartz® filters through ColorSync®

■ Color Management, to select ColorSync (for use with certain ColorSync-enabled applications), adjust the color controls, change the gamma setting, or turn off color adjustments by the printer software (see page 40 for color management details)

■ Expansion (if you selected a Borderless option as the paper size/source setting), adjusts the image size to remove borders completely

■ Extension Setting, select Thick paper to correct ink smearing when printing on thick paper

■ Summary, to view a list of all your selections

  1. Click Print.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink messages when your printer is printing. This may cause your printer to pause and leave an uneven surface on your printout. If ink is low, wait until printing finishes before checking ink levels or replacing a cartridge. If you replace an ink cartridge in the middle of a print job, the quality of your printout may decline. For best results, check ink levels and replace cartridges, if necessary, before printing large or high-resolution print jobs.

Printing From Start to Finish 37

  1. To monitor the progress of your print job, click your printer’s icon or the Print Center icon when it appears in the dock. Then double-click Stylus Photo R2400. You see this screen:

Figure from the manual

  1. Monitor the progress of your print job or do one of the following:
  • Click the print job, then click Delete to delete the job
  • Click the print job, then click Hold to pause printing
  • Click a print job marked “Hold” and click Resume to resume printing
  • If multiple print jobs are listed, click a print job, then click the Priority arrow as necessary to reorder the jobs
  1. When you’re finished, close your printer’s status window (OS X 10.3 and 10.4) or Print Center (OS X 10.2).

38 Printing From Start to Finish

Figure from the manual

Customizing Your Macintosh Print Settings

Follow these steps to print a document or image using advanced printer settings:

  1. From the File menu, select Print.

  2. Select Print Settings from the pop-up menu.

Note: In certain programs you may need to select Advanced before you can select Print Settings.

  1. To access advanced settings, click Advanced.

Figure from the manual

  1. In addition to the basic settings, you can select these advanced options:
  • Print Quality: Lets you specify a print quality for your selected paper type, including Photo (1440 × 720), Best Photo (1440 × 1440), and Photo RPM (5760 × 1440 dpi) for the highest print quality on certain paper types. (Printing takes longer in this mode.)

  • High Speed: Speeds up printing by allowing printing back and forth across the page, instead of in just one direction. (Print quality may decrease.)

Printing From Start to Finish 39

■ Mirror Image: Inverts the image horizontally.

■ Finest Detail: Places ink droplets in the most precise manner for high quality printing. (Printing takes longer in this mode.)

Note: For more information on printer settings, click ?.

  1. To select Color Management options, select Color Management from the pop-up menu. Select Color Management options as follows:

■ Color Controls: Lets you adjust the Brightness, Contrast, Saturation, Gamma, and cyan, magenta, and yellow levels in your printout. (Click the Advanced Settings arrow to access these adjustments.)

■ ColorSync: Uses standard ColorSync profiles for your printer to help match colors in your image, for use with certain ColorSync-enabled applications. If you’re using custom or Epson Premium ICC profiles in a program such as Photoshop, select Off (No Color Adjustment) instead.

■ Off (No Color Adjustment): Turns off your printer’s color management features so you can use ICC profiles in an ICC-aware application such as Adobe Photoshop instead.

Caution: Incorrectly applying this function or using it in an incomplete color management workflow may result in excessively light or dark prints.

Note: To print with custom or Premium ICC color profiles using Photoshop, see “Managing Color With Profiles” on page 53.

  1. Click Print.

40 Printing From Start to Finish

Selecting the Correct Paper Type

Select the correct Type or Media Type setting so your printer knows what kind of paper you’re using and adjusts the ink coverage accordingly. Certain paper types may be unavailable depending on which black ink cartridge is installed. See “Matching Black Ink to Paper Type” on page 68.

Paper loaded Type or Media Type setting
Plain paper sheetsEpson Bright White PaperEpson Premium Bright White Paper Plain Paper
Epson Presentation Paper MatteEpson Photo Quality Ink Jet PaperEpson Photo Quality Self Adhesive Sheets Presentation Paper Matte
Epson Ultra Premium Presentation Paper MatteEpson Enhanced Matte Paper Ultra Premium Presentation Matte
Epson Premium Presentation Paper MatteEpson Matte Paper HeavyweightPiezo Pro Matte Canvas for Epson* Premium Presentation Paper Matte
Epson Premium Presentation Paper MatteDouble-sidedEpson Double-sided Matte Paper Double-sided Matte Paper
Epson Premium Photo Paper GlossyEpson Premium Glossy Photo Paper Premium Photo Paper Glossy
Epson Ultra Premium Photo Paper LusterEpson Premium Luster Photo PaperPremierArt Water Resistant Canvas for Epson* Ultra Premium Photo Paper Luster
Epson Premium Photo Paper Semi-glossEpson Premium Semigloss Photo Paper Premium Photo Paper Semi-Gloss
Epson Watercolor Paper - Radiant White Watercolor Paper - Radiant White
Epson UltraSmooth Fine Art Paper (325)PremierArt Matte Scrapbook Photo Paper for Epson UltraSmooth Fine Art Paper
Epson Velvet Fine Art Paper Velvet Fine Art Paper
  • These papers are optimized for use with premium ICC profiles. See page 53 for details.

Printing From Start to Finish 41

42 Printing From Start to Finish

Printing Special Photos

When you need to print photos using the special Stylus Photo R2400 printing features, follow the instructions in these sections:

■ “Printing on Roll Paper” below

■ “Printing Borderless Cut Sheets” on page 49

■ “Managing Color With Profiles” on page 53

■ “Easy Printing With Photoshop Elements 3.0” on page 67

■ “Matching Black Ink to Paper Type” on page 68

■ “Advanced Black and White Photo Printing” on page 73

Printing on Roll Paper

Before you print on roll paper, load the paper as described on page 21.

Then follow the steps in the next sections to select your roll paper settings, control printing, and remove and store roll paper.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink messages when your printer is printing. This may cause your printer to pause and leave an uneven surface on your printout. If ink is low, wait until printing finishes before checking ink levels or replacing a cartridge. If you replace an ink cartridge in the middle of a print job, the quality of your printout may decline. For best results, check ink levels and replace cartridges, if necessary, before printing large or high-resolution print jobs.

43

Selecting Roll Paper Print Settings

Follow the steps in one of these sections to select your roll paper print settings:

■ “Windows” below

■ “Mac OS X” on page 45

Windows

  1. Start your print application, open your photo file, and resize it as necessary.

  2. Open the File menu, click Print, then click Properties or Preferences.

  3. Select the type of roll paper you loaded as the Type setting:

■ Premium Photo Paper Semi-Gloss

■ Ultra Premium Photo Paper Luster

■ Premium Photo Paper Glossy

Note: For PremierArt Water Resistant Canvas, choose Ultra Premium Photo Paper Luster. For Piezo Pro Matte Canvas, choose Premium Presentation Paper Matte. When printing on canvas, choose Best Photo or Photo RPM and turn High Speed off.

For the best color prints on either Epson canvas medium, be sure to use the Premium ICC Profile.

Figure from the manual

  1. If you’ll be printing photos without any borders, click the Borderless box.

  2. Select the photo size as the Size setting.

If you’re printing a panoramic photo, select User Defined from the Size list and enter the size of your photo. Make sure the width of your photo is 4, 8.3, or 12.95 inches maximum, depending on the width of the roll paper you loaded. Also set the margins to 0 in your printing software.

Note: Don’t select PhotoEnhance when printing on roll paper. For the Source setting, don’t choose Sheet or Manual - Roll.

44 Printing Special Photos

  1. Choose Roll as the Source setting. The Roll Paper Options dialog box pops up:

  2. Select the roll paper settings, including whether to print a page frame, based on the type of printing you’re doing (see the table below); then click OK:

  1. Click OK.

  2. Click OK or Print.

Follow the steps on page 48 to remove your printed photos.

Mac OS X

  1. Start your print application, open your photo file, and resize it as necessary.

  2. From the File menu, select Page Setup.

  3. Open the Format for menu and select your printer:

Figure from the manual

Select Stylus Photo R2400

Select the size and roll paper setting for the photo you’re printing

Printing Special Photos 45

Figure from the manual

  1. Open the Paper Size menu and select your photo size. Then select a Roll Paper or Roll Paper - Borderless setting from the submenu for that size.

    To print without a border between photos, choose a Roll Paper - Borderless Banner setting for your photo size.

    Make sure the width of your photo is 4, 8.3, or 13 inches maximum, depending on the width of the roll paper you loaded. Also set the margins to 0 in your printing software.

  2. Click OK.

  3. Select Print from the File menu.

  4. Open the Printer menu and select Stylus Photo R2400.

  5. Select Print Settings from the pop-up menu.

    Note: In certain programs you may need to select Advanced before you can select Print Settings.

Figure from the manual

Select Stylus Photo R2400

46 Printing Special Photos

  1. Select the type of roll paper you loaded as the Media Type setting:
  • Premium Photo Paper Semi-Gloss
  • Ultra Premium Photo Paper Luster
  • Premium Photo Paper Glossy

Note: For PremierArt Water Resistant Canvas, choose Ultra Premium Photo Paper Luster. For Piezo Pro Matte Canvas, choose Premium Presentation Paper Matte. When printing on canvas, choose Best Photo or Photo RPM and turn High Speed off. For the best color prints on either Epson canvas medium, be sure to use the Premium ICC Profile.

  1. Move the slider to the Quality setting (if available).

  2. Choose Roll Paper Option from the pop-up menu.

Figure from the manual

  1. Select the roll paper settings, including whether to include a page frame, based on the type of printing you’re doing.
Type of printing Roll Paper Options
Borderless photos Cut Sheet ModeBanner Mode (if your photo is over 27 inches long)
Photos with borders or panoramics Cut Sheet Mode
  1. Click Print.

Printing Special Photos 47

Removing Your Printed Photos

Follow these steps to remove your printed photos:

  1. Press the roll paper button once to feed the paper forward.
  2. Cut the paper on the printed cutting line.
  3. If you want to print another job on roll paper, press the roll paper button once again; the paper returns to the correct print position.

Figure from the manual

Removing and Storing Roll Paper

Follow these steps when you’re ready to remove and store your roll paper:

  1. Press the roll paper button for 3 seconds. The paper feeds backwards out of the printer. (If it doesn’t feed all the way out, repeat this step.)

Figure from the manual

Knob

  1. Turn the knobs to roll the rest of the paper onto the holder. Then press the paper button to turn off the paper light.
  2. Pull the roll paper holder off the printer and remove the roll paper from it.

Return the unused roll to its original package. Store your printouts in resealable plastic bags, photo albums, or glass-covered picture frames. Keep both printed and unused roll paper away from high temperatures, humidity, and direct sunlight.

48 Printing Special Photos

Printing Borderless Cut Sheets

You can print your photos with no margins, extending the image all the way to the edges of the page. Although borderless printing is a bit slower, you get beautiful portraits and enlargements, without trimming, on these papers:

■ Epson Premium Photo Paper Glossy or Epson Ultra Premium Glossy Photo Paper

■ Epson Premium Presentation Paper Matte* or Epson Matte Paper Heavyweight*

■ Epson Ultra Premium Presentation Paper Matte* or Epson Enhanced Matte Paper*

■ Epson Premium Presentation Paper Matte Double-sided* or Epson Double-Sided Matte Paper *

■ Epson Ultra Premium Photo Paper Luster Epson Premium Luster Photo Paper

■ Epson Premium Photo Paper Semi-gloss Epson Premium Semigloss Photo Paper

■ Epson Watercolor Paper - Radiant White**

■ Epson Velvet Fine Art Paper**

■ Epson UltraSmooth Fine Art Paper**

■ PremierArt Matte Scrapbook Photo Paper for Epson**

  • If you are loading multiple sheets of matte paper that are larger than letter-size, use the matte sheet support. See page 15.

** These papers must be loaded in the single sheet guide. See page 17.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink messages when your printer is printing. This may cause the printer to pause and leave an uneven surface on your printout. If ink is low, wait until printing finishes before checking ink levels or replacing a cartridge. If you replace an ink cartridge in the middle of a print job, the quality of your printout may decline. For best results, check ink levels and replace cartridges, if necessary, before printing large or high-resolution print jobs.

Printing Special Photos 49

Text converted from the manufacturer's document. A □ marks a character that could not be read in the original. Back to the Epson R2400 discussions